Delay in sync of plans and roles

Incident Report for Percy

Resolved

This is resolved.
Posted Mar 18, 2024 - 08:14 PDT

Monitoring

This is resolved, we are currently monitoring queues and waiting for them clear backlog.
Posted Mar 18, 2024 - 07:15 PDT

Investigating

We are seeing some issues in percy causing a delay in sync of changes in plans and roles. The changes made in plans or roles would not reflect on percy immediately. This does not affect running percy builds or using percy review dashboard.

We are working on investigating and fixing the issue.
Posted Mar 18, 2024 - 01:19 PDT
This incident affected: Percy and App Percy.