Intermittent timeouts and delays in Percy builds
Incident Report for Percy
Resolved
We identified an issue introduced as part of a recent OS upgrade that was causing slowdowns in our rendering infrastructure. This has been resolved now, we will conduct internal root cause analysis to make sure this doesn't happen again.
Posted May 04, 2022 - 07:40 PDT
Update
We are continuing to monitor for any further issues.
Posted May 04, 2022 - 06:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2022 - 05:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2022 - 04:25 PDT
Investigating
We are currently investigating this issue.
Posted May 04, 2022 - 03:34 PDT
This incident affected: Rendering infrastructure.