Slow build processing
Incident Report for Percy
Resolved
This incident has been resolved and the remaining backlog for a few customers has been fully cleared out. We apologize for the issues today, and have made multiple improvements and are working on others to help us deal with these speed-related issue. Thanks for your patience as we work on improving the speed of certain systems in our infrastructure.
Posted Oct 29, 2019 - 00:04 PDT
Update
Most systems have recovered and we are continuing to monitor.
Posted Oct 28, 2019 - 18:09 PDT
Monitoring
We have identified the issue and implemented a fix in our rendering infrastructure. We'll continue to monitor processing latencies.
Posted Oct 28, 2019 - 17:16 PDT
Investigating
We are investigating degraded performance in our rendering infrastructure, affecting processing latencies across all builds.
Posted Oct 28, 2019 - 16:43 PDT
This incident affected: Rendering infrastructure.