A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 12:26 PDT
Identified
The issue has been identified.
Posted Oct 20, 2025 - 10:37 PDT
Investigating
Percy Review Agent (AI features) are currently experiencing issues due to ongoing AWS outage affecting multiple of our vendors. You would likely see the message `AI diff is unavailable on this comparison` as a message on the dashboard if you attempt to use the AI features. We are actively monitoring the situation and would keep this updated.