Builds are not processing
Incident Report for Percy
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 10:14 PDT
Monitoring
Builds appear to be processing again. We continue to monitor.
Posted Mar 30, 2020 - 09:26 PDT
Identified
We have identified this issue being caused by an incident with our Redis provider.
Posted Mar 30, 2020 - 09:25 PDT
Investigating
We're investigating an issue where builds fail to process.
Posted Mar 30, 2020 - 09:20 PDT
This incident affected: Rendering infrastructure.