Elevated error rate
Incident Report for Percy
Resolved
This incident has been resolved.
Posted Sep 09, 2019 - 10:23 PDT
Monitoring
We are monitoring elevated error rates caused by a spike in database connection utilization.
Posted Sep 09, 2019 - 10:11 PDT
This incident affected: API and Rendering infrastructure.