Builds are delayed
Incident Report for Percy
Resolved
This incident has been resolved.
Posted Sep 12, 2019 - 16:14 PDT
Monitoring
All stuck builds have completed. We are continuing to monitor the situation.
Posted Sep 12, 2019 - 15:16 PDT
Investigating
We are investigating an issue affecting all builds. We'll post an update when we have more info.
Posted Sep 12, 2019 - 14:07 PDT
This incident affected: Rendering infrastructure.