Builds are slow to process
Incident Report for Percy
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 13:50 PDT
Monitoring
We have caught up to the backlog of scheduling jobs. We will continue to monitor and provide a final update when we're confident this is resolved.
Posted Jun 17, 2020 - 11:21 PDT
Investigating
We're investigation an issue where builds are slow to complete.
Posted Jun 17, 2020 - 10:40 PDT
This incident affected: Rendering infrastructure.