Issue is resolved and we dont see any customer impact
Posted Sep 10, 2026 - 17:54 PDT
Monitoring
We are monitoring the traffic
Posted Sep 10, 2026 - 16:58 PDT
Update
Issue has been identified and fix is deployed
Posted Sep 10, 2026 - 16:56 PDT
Investigating
We are observing few build failures for customers on Windows terminal. The core issue has been identified and fix is deployed. We are actively monitoring the traffic to ensure the traffic is fully resolved