Snapshot stabilization issue
Incident Report for Percy
Resolved
This incident has been resolved. Builds created after Feb 23rd @ 5:57pm UTC will no longer be impacted by this issue.
Posted Feb 23, 2021 - 10:18 PST
Monitoring
A fix has been rolled out. For a number of customers this issue surfaced as Percy displaying content from "noscript" tags. Builds run after this fix was deployed will see that content be hidden again, as it should.
Posted Feb 23, 2021 - 10:05 PST
Identified
We've identified the problem and will be rolling out a fix to everyone shortly.
Posted Feb 23, 2021 - 08:50 PST
Investigating
We are currently investigating an issue where Percy specific CSS and other stabilization injects into snapshots, such as animation freezing, are not being applied.
Posted Feb 23, 2021 - 07:42 PST
This incident affected: Rendering infrastructure.