Elevated 503 responses from our API

Incident Report for Percy

Resolved

Some customers received 503 responses when interacting with our API between these times:

* Feb 7th 11:32pm UTC
* Feb 8th 00:35am UTC

We have since narrowed this issue down to resource contention on one of our Kubernetes clusters and the issue is now resolved.
Posted Feb 07, 2022 - 17:29 PST

Investigating

We are investigating elevated 503 responses from our API.
Posted Feb 07, 2022 - 16:22 PST
This incident affected: API.