Intermittent rendering infrastructure networking issues
Incident Report for Percy
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 21:34 PST
Monitoring
Our CDN vendor has lifted the traffic restriction and we have not observed this error in production for over an hour. We continue to monitor.
Posted Feb 18, 2021 - 20:06 PST
Identified
We have identified a 3rd party content delivery network has begun restricting traffic from our rendering infrastructure. We have identified a possible solution and are working toward rolling it out.
Posted Feb 17, 2021 - 14:09 PST
Investigating
We're investigation an issue where some assets like images or web fonts appear missing or broken in screenshots.
Posted Feb 17, 2021 - 14:05 PST
This incident affected: Rendering infrastructure.