Degraded build performance
Incident Report for Percy
Resolved
We identified an issue in our rendering infrastructure which caused our render jobs to pile up and builds to slow down from 3:50 AM PST to 4:42 AM PST. No builds failed during this time and we have recovered the job backlog completely now. We will be reviewing our internal processes to make sure this doesn't happen again.
Posted Jan 20, 2023 - 04:42 PST
Investigating
We are currently investigating this issue.
Posted Jan 20, 2023 - 03:50 PST
This incident affected: Rendering infrastructure.