Percy outage due to issues in CDN
Incident Report for Percy
Resolved
Percy faced downtime due to outage at our CDN provider - Cloudflare's end from 11:34 PM to 12:44 AM PDT. During this time users might have faced intermittent issues while trying to access Percy dashboard and intermittent build failures. The issue is fixed now. We apologize for inconvenience.
Posted Jun 21, 2022 - 12:44 PDT
Investigating
We're investigating this issue.
Posted Jun 21, 2022 - 11:34 PDT
This incident affected: API.