Increased error rate causing build failures
Incident Report for Percy
Resolved
This incident has been resolved.
Posted May 10, 2021 - 15:33 PDT
Update
We are continuing to monitor for any further issues.
Posted May 10, 2021 - 09:04 PDT
Monitoring
The error rate has dropped and we're continuing to monitor the situation.
Posted May 09, 2021 - 22:21 PDT
Identified
We're experiencing issues with a database that's causing an increase in errors across the API and rendering infrastructure.
Posted May 09, 2021 - 22:07 PDT
This incident affected: API and Rendering infrastructure.