Timeouts in Percy Safari on iPhone (Beta) builds

Incident Report for Percy

Resolved

Percy rendering infrastructure was down for Safari on iPhone beta platform which affected a subset of our customers enrolled in beta from 4.28 AM PDT to 7:10 AM PDT. This happened due to a deployment pipeline issue in our Safari on iPhone infra and has since been patched. We apologize for the inconvenience caused and will be doing an RCA on our end to avoid this in future.
Posted May 23, 2022 - 08:47 PDT

Update

We are continuing to monitor for any further issues.
Posted May 23, 2022 - 07:23 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 23, 2022 - 07:15 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 23, 2022 - 07:06 PDT
This incident affected: Rendering infrastructure.