Layout Comparisons(Alpha) maintainence

Incident Report for Percy

Resolved

This incident has been resolved.
Posted Feb 27, 2024 - 02:40 PST

Identified

Due to a maintainence activity we are seeing some issues with Layout Comparisons(Alpha) feature, only on Safari, Edge and Mobile Browsers. We will update once this is stable, in the meanwhile Layout Comparison(Alpha) is working on Chrome and Firefox as intended.
Posted Feb 21, 2024 - 22:30 PST
This incident affected: Percy.