Rendering backlog
Incident Report for Percy
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 12:34 PST
Update
Everything has returned to normal.
Posted Dec 17, 2019 - 12:34 PST
Monitoring
We have identified a backlog of renders that are taking longer than normal. A fix is in place and we're monitoring the progress.
Posted Dec 17, 2019 - 11:55 PST
This incident affected: Rendering infrastructure.