We're facing timeouts from our redis provider
Incident Report for Percy
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 09:09 PDT
Update
The backlog of jobs has been completed and we are monitoring for any further issues.
Posted Sep 20, 2021 - 08:32 PDT
Monitoring
Our Redis provider has mitigated the issue and we are now monitoring. We expect that builds will be slow to process or will timeout until the backlog has been worked through.
Posted Sep 20, 2021 - 07:05 PDT
Identified
The issue has been identified and we are working on mitigating the issue.
Posted Sep 20, 2021 - 05:39 PDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2021 - 05:03 PDT
Investigating
We are currently investigating this issue.
Posted Sep 20, 2021 - 04:28 PDT
This incident affected: API and Rendering infrastructure.