Issue with slow build processing times
Incident Report for Percy
Resolved
This incident has been resolved.
Posted Jun 26, 2019 - 11:24 PDT
Monitoring
A fix has been rolled out. We continue to monitor build processing times.
Posted Jun 26, 2019 - 10:04 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 26, 2019 - 09:55 PDT
Identified
We've identified the issue and will be rolling out a fix shortly.
Posted Jun 26, 2019 - 09:54 PDT
Investigating
We are currently investigating an issue with slow build rendering and processing times. We will update this status as we learn more.
Posted Jun 26, 2019 - 07:59 PDT
This incident affected: Rendering infrastructure.