Gateway Timeout Issue
Incident Report for Percy
Resolved
This issue with Google Cloud Storage has been resolved:
https://status.cloud.google.com/incident/storage/18005

If you see any Gateway Timeout errors in your Percy screenshots, please try pushing another build.
Posted Dec 21, 2018 - 12:53 PST
Investigating
We are currently experiencing an issue with our cloud storage provider that is causing issues rendering screenshots.
Posted Dec 21, 2018 - 10:17 PST
This incident affected: API and Rendering infrastructure.