Intermittent prompts showing up in Safari on iPhone snapshots
Incident Report for Percy
Resolved
Percy builds running on Safari on iPhone browser had popups showing up intermittently. We have rolled out a patch to address these popups and expect them to not show up in customer sessions anymore. We'll be actively monitoring the situation and taking appropriate steps to prevent such instances in the future.
Posted Jun 02, 2023 - 12:35 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 02, 2023 - 11:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2023 - 11:27 PDT
Investigating
We are currently investigating this issue.
Posted Jun 02, 2023 - 09:38 PDT
This incident affected: Rendering infrastructure.