Elevated Build Errors/Timeouts

Incident Report for Percy

Resolved

This incident has been resolved.
Posted Mar 12, 2019 - 20:40 PDT

Monitoring

We continue to monitor Google Cloud Storage status over at https://status.cloud.google.com
Posted Mar 12, 2019 - 20:37 PDT

Identified

We have identified an issue with Google Cloud Storage connectivity. They report an "Elevated error rate with Google Cloud Storage". We continue to monitor their status over at https://status.cloud.google.com
Posted Mar 12, 2019 - 20:21 PDT

Investigating

We are currently investigating a high error rate when creating and accessing build resources.
Posted Mar 12, 2019 - 20:20 PDT
This incident affected: API.