Increase rates of build timeouts
Incident Report for Percy
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 18:33 PST
Identified
We have identified that some builds are currently timing out and believe we have identified the issue. We are implementing a fix now.
Posted Nov 05, 2019 - 18:09 PST
This incident affected: Rendering infrastructure.