Network connectivity issues
Incident Report for Percy
Resolved
This incident has been resolved.
Posted Aug 16, 2019 - 14:57 PDT
Monitoring
Our infrastructure provider, Google Cloud Platform, is reporting intermittent connectivity issues with Google Cloud Load Balancer.

Customers are reporting that some screenshots have missing assets (e.g. CSS or images) or simply say "Gateway Timeout".

We continue to monitor Google Cloud Platform's status over at: https://status.cloud.google.com
Posted Aug 16, 2019 - 11:30 PDT
This incident affected: Third-party services (Google Cloud Platform Google Cloud Storage).